Support » Theme: Sydney » Slider image not showing up

  • Hello here, good day!
    I’m having a problem with my blog. The slider images stopped showing after I installed the child theme and updated to the lastest version of wp

    Here’s a link to the web…

    http://www.thewebville.gq/

    Thanks in anticipation.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello there,

    The customization you’ve done through customizer (Appearance > Customize) might not be synced automatically after activating the child theme. To sync it, please try to do the following:

    1. Install and activate Customizer Export/Import plugin.
    2. Activate the Sydney main theme.
    3. Go to Appearance > Customize > Export/Import and click on Export. So you will get the customization file.
    4. Open that file in any text editor (like Notepad on Windows, TextWrangler on Mac) and do Find & Replace (Ctrl+H on Notepad, ⌘F on TextWrangler) for sydney and replace with sydney-child. Save file.
    5. Activate the Sydney Child theme and visit again Customize > Export/Import, then upload the file you just edited.

    Regards,
    Kharis

    Hello, its still not working please

    Hi,

    You’re trying to add PHP in your child’s stylesheet file.
    Please look carefully here at how it should be done: https://codex.wordpress.org/Child_Themes
    The code you added in style.css should actually go in functions.php

    Thanks, can you please help me with the code to enqueue?
    I still don’t get it!
    I’m a novice

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Slider image not showing up’ is closed to new replies.