Support » Theme: Sydney » Slider-Header jumps

  • Hello together,
    with the chrome-Network-tools I found out that with the network throttled to slow 3G the page builds like that (even without plugins and the standard Sydney-Theme) (I have no content on the first page apart from the rich-header/slider)
    -first it shows the footer
    -then it loads the logo of the page on top
    -then the footer is pushed down to make space for the slider
    and then the page is complete. But I think exactly that’s the reason why the Sydney theme gets a bad CLS rating in google.

    Maybe there’s a solution to solve that 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi,

    CLS core is related with the site content appearing on the screen, that may be generated by not only the theme, but also page/post content, third-party plugins, etc. That’s why CLS is not able to be controlled 100% from the theme.

    Since there are many aspects to take care of, I’d recommend improving your site’s performance by following the tutorial on this page. Hope that helps.

    Thread Starter thalakus

    (@thalakus)

    Thank you for your response @kharisblank
    this is regarding the start page with nothing but the sydney slider on it and the sydney footer section. No other content on the page and I tested it also with a brand new clear page.

    You see the logo and the footer first, then the footer drops down and the slider appears.
    You see it with the developer tools by throttling the speed to slow 3G

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.