Support » Plugin: SlidersPack - All In One Image/Post Slider » slider have strange behavior

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter bozzo23

    (@bozzo23)

    so to make it short i found out it was my lazy loader , yes i tested it before , but i guess i missed my test due to some cache .
    anyway , i can use a class to avoir the loader to create probleme.
    so i can embed your slider to put that class on some div or what ever , but , it would be nice , for future , to have a way to put something in first class of slider.
    ofter loader and other plugin that may create problem ofer some class to avoid specific code. you should do it .. easy code i guess , and will help many people for sure

    Plugin Contributor Piyush Patel

    (@piyushpatel123)

    Hello bozzo23,

    Thanks for reaching out to us.

    Which class did you add?

    Please send a screenshot of where you added the class.

    Thanks.

    Thread Starter bozzo23

    (@bozzo23)

    hello, herre some code part :

    <section class=”skip-lazy”> <– here i create section in my theme and put skip-lazy class , its to avoid the lazy loader to work on this part of code.
    <div class=”uagb-section__overlay”></div>
    <div class=”uagb-section__inner-wrap”>
    <div class=”wp-spaios-slider-wrap wp-spaios-row-clearfix” ……

    since there is often that kind of problem ( not always but well) you could have a built in part where people can put that kind of class for their lazy loader ( or other plugin) when there is conflict

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘slider have strange behavior’ is closed to new replies.