Support » Plugin: Image Gallery – Photo Albums Plugin » Slider does not work

  • Hi, I have downloaded, installed and activated Easy Media Gallery Lite 1.3.123. I have created a couple of categories and a couple of Media Galleries (only photos), type: “Multiple images (Slider)”; in particular, two galleries belonging to the same category.
    Then, in a new page I have added the two galleries using the Shortcode generator button and selecting: “Basic Album, Media & Categories” –> Order media by “Category”.
    The two gallery thumbnails are proper displayed in the page, but when clicking on one of them, the first image is displayed and the slider does not work. The problem occurs on both Chrome 51.0.2704.103m and IE 11

    I have also installed the following plugins:
    Cookie Law Info – 1.5.3
    Jetpack by WordPress.com – 4.1.1
    Magic Liquidizer Responsive Table – 1.0.8
    Newsletter – 4.5.7
    Page Builder by SiteOrigin – 2.4.10
    Pagina Collegata A – 2.9.6
    Post Types Order – 1.8.9.2
    SiteOrigin Widgets Bundle – 1.6.4
    Social Media Feather – 1.7.11
    TR Post Slider Widget – 3.0
    Wordfence Security – 6.1.12

    I have also tried to deactivate some of above plugins:
    Jetpack by WordPress.com – 4.1.1
    Magic Liquidizer Responsive Table – 1.0.8
    Wordfence Security – 6.1.12
    but the problem was still there.

    What’s the problem?

    Here is the url where you can see the problem: http://www.claudiolardo.it/index.php/pallonedipezza/

    Thank you for helping

    https://wordpress.org/plugins/easy-media-gallery/

  • The topic ‘Slider does not work’ is closed to new replies.