Support » Theme: Fruitful » Slider display automatic off?

  • Resolved Tamas Rottenbacher

    (@rtomo)



    Hy!

    Thank you for that very good theme. But i have one problem.

    My steps:
    – Install 3.9.2 WP
    – Install theme 2.1.1
    – Add the theme options
    – Upload pictures in theme option/slider zone
    – Create the index page, add the shortcode ([fruitful_slider] – add that in html view) and add “Display Slider” Full width option, on page editor zone and save.

    The problem: When i’m click the save button, the slider display option all time change the setting to “Disable slider”.
    And i’m don’t know why?

    I’m try that:
    – Disable all plugin (only Fruitfull shortcodes)
    – Chose boxed slider setting
    – Chose another slider type (Flex and Nivo)
    – Add the slider, another page (which not the front page)

    All time, i’m just see the shortcode.

    What is the problem?

    Thank you,
    Thomas

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Slider display automatic off?’ is closed to new replies.