Support » Theme: Himalayas » Slider CTA Not Working in Chrome

  • On some Chrome installs but not others the “read more” doesn’t work on the slider. It works fine on the theme’s demo in Chrome, as well as other browsers and even some other installs of Chrome but on my computer, the client’s computer and one remote computer, it just doesn’t work.

    http://musiccityins.com/

    I updated WordPress, the theme, and PHP to 7.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • It works for me in Chrome, what happens when you try clicking on it from the computers that it isn’t working on? Does it show the correct URL on the Read More button to the page or what URL does it display?

    If you open up the Chrome console (Ctrl+Shift+I) does it show any errors in the Console tab when you click on the Read More button?

    It simply doesn’t do anything, the url shows the directory and page bu no http:// but it does that on both working and non working. I will link a screen show of both tomorrow. Working and non working are both Windows 10 and one of the non working is my own main machine. I will check the console tomorrow too. Thanks for replying, I will follow up Friday,

    I turned caching off in the console and tried incognito as well.i tried signing on to different isp’s as well on the same machine.

    Jarrett:

    Thanks for taking time to look. I didn’t see anything in the console but uploaded this screen cast.

    It shows what happens on several people’s Chrome installs then I switch to Firefox and it shows the way it should work.

    You can see in the lower left (I resize the window) the URL links.

    The theme uses a dropdown to select the targets for the slides so it’s not a manual coding exercise.

    Open to thoughts here.

    Same issue with website I’m working on….
    @careycat did you solve your issue yet?

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.