Support » How-To and Troubleshooting » [Resolved] Slider bar on Blog page – Enterprise theme

[Resolved] Slider bar on Blog page – Enterprise theme

  • InformationI


    I have three sites http://I.co.uk http://I.org.uk & http://TheInformationI.com developed in WordPress.com & then exported/imported by myself (with help from my hosting co eg on installing WordPress) to your goodselves with Studiopress.It is hosted professionally in the Uk wuth Eukhost.

    The Blog page in all 3 has a gratuitous slider that existed from the start ie likely when I created the pages.I cannot get rid of it!

    I am not technical!

    StudioPress haven’t encoontered this scenario before & have suggested reinstalling the theme under FTP? I’m not good with/am scared of C Panel’s! I can cope with the edit ability within the system I believe

    I also don’t believe or hope its not that fundamental – I certinly havent customised anything. My gut feel is that Ive used some conflicting settings or possibly imported them.

    A cry for help.

    Any ideas or inputs would be really appreciated.

Viewing 1 replies (of 1 total)
  • InformationI


    StudioPress have provided the answer.

    Being a Newbie I had set the Reading settings ion the Blog page to Blog rather than nothing ie select & having a stastic home page this made thye Blog page think it was a Home page!

    Perhaps someone could now close this thread – Thanks

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Slider bar on Blog page – Enterprise theme’ is closed to new replies.