Support » Plugin: FA Lite - WP responsive slider plugin » Slider Arrows Not Working

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author CodeFlavors

    (@codeflavors)

    Hi,

    Just had a look at your website using Google Chrome and the slider works OK. Can you please tell me what browser are you testing? Thank you.

    Thread Starter pedrom40

    (@pedrom40)

    I’m on Google Chrome as well. When I click the next or previous arrows it doesn’t change the article. It works for me in FF and IE Edge, but not Chrome, which is highly unusual.

    Thread Starter pedrom40

    (@pedrom40)

    By the way, THANK YOU for the quick response!

    Plugin Author CodeFlavors

    (@codeflavors)

    My pleasure. As I mentioned, I tested your website in Chrome Version 54.0.2840.87 m and everything went OK, clicking the arrows changed the slide. In Chrome console there’s only one error which isn’t related to this but you should take care of it:

    Failed to load resource: the server responded with a status of 522 (Origin Connection Time-out) http://soltex.121texas.com/wp-content/uploads/2016/03/why-soltex-bg.gif

    Can you take a look in Google Console and check errors under tab Console ?

    • This reply was modified 5 years, 2 months ago by CodeFlavors.
    Thread Starter pedrom40

    (@pedrom40)

    That’s strange. I’m on Version 54.0.2840.71 m, and do not see that error. When I click the URL, the image loads so it shouldn’t be throwing an error for that. I tried to update to your version, but an error occurs each time. So, this must be an issue with my computer, so thank you for your time.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Slider Arrows Not Working’ is closed to new replies.