WordPress.org

Forums

Catch Kathmandu
[resolved] Slider and IE10 (6 posts)

  1. luisble
    Member
    Posted 1 year ago #

    Hi,

    I'm using the Featured Slider, but the texts of the slides don't appear on Internet Explorer 10.
    What can I do?

    tks

  2. Catch Themes
    Member
    Theme Author

    Posted 1 year ago #

    @luisble: Can you post in your site URL?

  3. luisble
    Member
    Posted 1 year ago #

  4. Catch Themes
    Member
    Theme Author

    Posted 1 year ago #

    @luisble: Can you try adding in following css in "Appearance => Theme Options => Custom CSS" box.

    #main-slider .entry-container .entry-title span,
    #main-slider .entry-container .entry-title span:hover,
    #main-slider .entry-container .entry-content,
    #main-slider .entry-container .entry-content:hover {
    	background-color: transparent;
    	display: block;
    	opacity: 1;
    }
    #slider-nav a {
    	visibility: hidden;
    }
    #main-slider:hover #slider-nav a {
    	background-color: #21759b; /* Show a solid color for older browsers */
    	background-color: rgba(33, 117, 155, 0.6);
    	visibility: visible;
    }
  5. luisble
    Member
    Posted 1 year ago #

    Thank you!
    It's working!

    Congratulations for your theme!

  6. Catch Themes
    Member
    Theme Author

    Posted 1 year ago #

    @luisble: Thanks for finding out the issue. We will update in new version 1.1.2 and then you can remove this css.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic