WordPress.org

Support

Support » Plugins and Hacks » W3 Total Cache » [Resolved] Slider and custom css issues

[Resolved] Slider and custom css issues

  • I am running WordPress V3.6 and W3 Total Cache v0.9.3.

    With W3 Total Cache enabled if I am logged into my WordPress admin panel and I then view the frontend of my site my home page slider works as it should and all custom css is correctly applied. If I then log out of my WordPress admin panel and again view the frontend of my site, my home page slider stops working and my custom css is not applied. I log in again to my WordPress admin panel and the slider and custom css work again.

    I suspected that this behaviour might have something to do with JS & CSS minification but no. The same behaviour applies even when I disable Minify under the W3 Total Cache General Settings tab.

    Would anyone have any idea what may be causing this issue?

    Thanks

    http://wordpress.org/plugins/w3-total-cache/

Viewing 3 replies - 1 through 3 (of 3 total)
  • It transpires that there was a conflict with a plugin, other than W3 Total Cache, that I had installed. I have now deactivated this other plugin and all is working as it should.

    I am experiencing similar behavior. Do you remember which plugin it was that you deactivated to solve the problem?

    In my case there was a conflict between the theme I am running (Mysitemyway Awake 3.2) and the NextGEN Gallery plugin by Photocrati v2.0.7. I disabled the NextGEN Gallery plugin by Photocrati v2.0.7 and this resolved my issue.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Slider and custom css issues’ is closed to new replies.
Skip to toolbar