Support » Theme: Leaf » Slider – "all categories" not working

  • If I choose “all categories” for “Design – Leaf Options – Slider Category”, the Slider does not show anything. Slider only works with one category selected. Anyone has got the same problem?

Viewing 15 replies - 1 through 15 (of 17 total)
  • Yup I’ve got the same. I created a new categorie and put all my posts in it, that works – for now.

    I have done the same 🙂

    Theme Author bradthomas127

    (@bradthomas127)

    @matthias Kohlhoff – I will have a update coming out to fix this, i have had it reported a couple times now. Think it had something to do with different server configurations.

    Dear Bro,

    Yes, I also experienced the same. Before I upgrade the theme, it works fine. Now it just blank grey box, even I changed it to single category or all categories.

    I click on the grey box and drag it to my right or left hand side (above, and below), then the slider suddently working again, I will be very appreciated if you can fix it.

    Thank you very much!

    peace and smile,
    Nyanabhadra

    Theme Author bradthomas127

    (@bradthomas127)

    @nyanabhadra – Can you provide a URL so i can see what yours is doing?

    Dear bradthomas127,

    This is our development site

    http://dev.eiab.eu

    peace and unity,
    Nyanabhadra

    Theme Author bradthomas127

    (@bradthomas127)

    @nyanabhadra – I have not seen that one before. I just submitted a new version to the theme reviewers so after you update in the next couple of days and if it’s not fixed open a new thread please.

    -Brad

    Dear Brad,

    Thank you so much.

    Happy holiday, merry christmas from Germany!

    breathe and smile,
    Nyanabhadra

    Dear Brad,

    Thank you so much!
    Finally I updated the new leaf theme ver. 1.0.4
    And the slider still did not work, I think probably it has something to do with the java or flash in my server? I don’t know
    Anybody has a solution? or work around?

    I have Java SE 7 Update 10
    Vendor: Oracle Corporation

    Thank you in advanced.

    breathe and smile,
    Nyanabhadra

    Dear Brad,

    I figure it out the problem.
    I disable one of the plugin called “Event Registration

    Then the slider works normally again.

    I don’t know why, so for the moment I cannot use that plugin.

    Thank you very much.
    breathe and smile,

    Theme Author bradthomas127

    (@bradthomas127)

    @nyanabhadra – Glad you figured it out, I’m thinking that maybe the plugin was registering a old version of jQuery.

    Dear Brad,

    So do you think, if I disable both leaf and event registration, then I activate the Event Registration, then later activate “leaf”, do you think the latest will override the jQuery?

    Thank you very much.

    peace and unity!
    Nyanabhadra

    Hi Brad,

    We experience same problem with blank box/ category slider: http://www.secretbite.net. We love your theme, can you please help? Thanks SB

    Moderator Andrew Nevins

    (@anevins)

    Your issue will be more visible to Brad and other forum volunteers if posted on your own thread.

    Thanks Andrew! :-*

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Slider – "all categories" not working’ is closed to new replies.