[resolved] Slide Show width shrinking from 960 px to 720 px (7 posts)

  1. camendesigns
    Posted 1 year ago #

    When I updated the slideshow with the new pictures that are the same dimension as the previous pictures 960 x 466 px, the slide show automatically scaled down the pictures to a 720px. I did not change any of the settings. How do I get the slide show to return to the full width of the page?



  2. Stefan Boonstra
    Plugin Author

    Posted 1 year ago #

    Your slideshow is placed in an <h1> tag, which adds extra spacing around the slideshow. If you remove the <h1> tags around your slideshow, it will display in full width again.

  3. camendesigns
    Posted 1 year ago #


    Thank you for your assistance. I have gone into appearance, editor and I have yet to find the code for the front page slide show. I have gone into the page and looked at the text, which is also not showing the front page code. Please assist me in where I can find the code to remove the H1 tags.

    Your help is tremendously appreciated!

  4. camendesigns
    Posted 1 year ago #


    I didn't find the code, but in the visual it was showing the slide show in H1 format. I reinserted the slide show and deleted the H1 slide show. I cleared my personal browser cache, it still isn't displaying full width.

  5. mbrsolution
    Posted 1 year ago #

    Hi camendesigns, try changing the following.

    .front-page-text {
        margin: 1em auto;
        text-align: center;
        width: 75%; <== increase to 96%

    The above will increase the front page text to 96%.

    However keep in mind that if you decide to make changes in the future especially to the front page these settings will change.

    The comment above by @Stefan is letting you know that you have placed the slideshow in between H1 tags and that is why it is showing the way it is at the present.

    The following html source code is where you have placed the slideshow.

    <h1 class="front-page-text" style="text-align: left;">

    Also if you are using a cache plugin you might have to empty your cache.

    Let us know if this helps you.

    Kind regards

  6. camendesigns
    Posted 1 year ago #

    MBR Solutions,

    I took on this website at work and I am not as familiar with wordpress sites as I am with custom coding websites. Thus, I sincerely appreciate your assistance. I have increased the width to 96%, cleared out my browser cache and it had no effect. The slide show that is used, is a plugin by Stefan Boonstra who answered above with the H1 tags.

    In regard to the H1 tags, the only way I could remove the slideshow from the tag was to go into the home page and in the visual setting re-insert the slideshow making sure it was showing in paragraph format. The text portion did not show the HTML code, one thing that I am not used to not having access. Thus, my question regarding where I can find the HTML code for each page. I am only able to see the php and css files in appearance, editor. If I could get into the HTML code I believe I could fix this.

    CSS does not have


    Code from inspector element shows:

    <h1 class="front-page-text" style="text-align: left;"><span style="font-size: 14px; line-height: 1.5em;"><div class="slideshow_container slideshow_container_style-light" style="height: 466px; width: 720px;" data-session-id="0" data-style-name="style-light" data-style-version="2.2.21">

  7. camendesigns
    Posted 1 year ago #

    Thanks for all your help. I ended up installing a new slideshow plugin which fixed the issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Slideshow
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic