Support » Themes and Templates » Slide show function is not working

Viewing 15 replies - 1 through 15 (of 18 total)
  • i’m using the modularity lite theme~

    Hello!
    A few days ago, I had the same problem you mention with the same theme so I think I can help.
    Uninstalled the theme and reinstalled it?
    kisses

    hello, i have tried but still same…and i disable all plugin also not use.

    Have you modified your installation of WordPress at all? Your page is trying to call jQuery from http://princess.zettai-glay.com/wp-includes/js/jquery/jquery.js – which is correct given a normal WP install, however it doesn’t seem to be there (I’m getting 404s anyway)

    It looks like a bunch of scripts are failing because they are all dependent upon jQuery – if you link that up properly I think numerous issues may be solved.

    then what should i do now???

    It seems to me that something was corrupted with your installation, as by default jquery.js should be located in the path set in your installation. At this point, I would backup your installation – be sure to do this – I claim no responsibility for lost anything, then if you are using WordPress 3.0+, log in to your dashboard, select Updates from the sidebar, and use the Re-install Automatically function.

    Without jQuery, the following code will never run, as the browser has no idea what jQuery() is:

    jQuery(document).ready(function(){
      jQuery(navigationArrow("http://princess.zettai-glay.com/wp-content/themes/modularity-lite/images/arrow.png"));
      jQuery(function() {
        jQuery("#slideshow").cycle({
          speed: '2500',
          timeout: '500',
          pause: 1
        });
      });
    });

    ok, i will try it now…thank you very much!!
    Actually my site is having another big problem that really annoying me….

    you can see my topic here:
    http://wordpress.org/support/topic/missing-uploader-please-help-me?replies=2

    i attach a JPEG file so you will understand what happened….
    is this also a issue of Jquery.js?

    Hello, i have re-install the worpress but the slide show is still not working…wat can i do???where can i check if the jquery files are misiing or…?

    Hello!
    sorry for the delay. One of the problems you have is the inconsistency of plugins and I think also it’s wrong what the pictures uploaded. I have installed the same topic that you, as you can see in ngdworks.comoj.com. if you give me your email I can spend the changes I did because I write to you here is complicated, but you’ll try anyway.
    I hope to answer.
    kisses

    Hi,
    really thank you all.

    Just now i have manually re-install the wordpress 3.0.1,
    Now the problem is gone ^^

    I’m glad. was what I was going to comment that upgrade to version 3.0.1
    Does the problem was solved upload?

    Yes!!the Manual install solved all the problem!!i’m so Happy as i have been searching for answer for twp days already.

    Now all solved!

    I am very happy indeed. One question, did you register on your site is the facebook or the page itself? Only registered users can write? as you did?
    thanks in advance
    kisses

    Not really understand your question…Do you means the Facebook Plugin??
    which allow visitor to comment using their FB account?

    That was not my question but I think I have answered your answer =)
    The question is if you can put that users register to comment and it therefore can not be?
    The puglin that you mention,it can answer from facebook my posts? Only installing the plugin?
    thanks
    kisses
    PD:I’m sorry.I have bad english =)

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘Slide show function is not working’ is closed to new replies.