WordPress.org

Forums

Slideshow
[resolved] Slide inserter doesn't refresh (5 posts)

  1. illusia
    Member
    Posted 2 years ago #

    Hi,
    I'm having problems making my slideshows, since the Slide inserter doesn't recognize I've updated my Media Library. It shows me the same 10 images, and it doesn't load the new images or the older ones.

    I've tried changing browsers and computer, but all I get is the same images, even after I've deleted the plugin and installed it again. I'm now using version 2.2.15. I've done a few slideshows with no problems and suddenly it just freezed. So, any suggestions?

    http://wordpress.org/plugins/slideshow-jquery-image-gallery/

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Illusia,

    At the bottom of the images list in the image slide inserter, do you see a button saying: "Load more results"? If so, doesn't that button do anything when you click on it?

    Best regards,
    Stefan

  3. illusia
    Member
    Posted 2 years ago #

    Hi Stefan,

    nope, I don't see the button anymore. I do remember using it before, so I suppose it's somehow related to the problem.

  4. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Illusia,

    The "Load more results" button is shown when there are more than 10 results to return. There could be a plugin on your website that's limiting the slideshow to only show 10 results, stopping the slideshow from showing the button.

    You could test whether or not this is the case by disabling your plugins one by one, until the slideshow's image inserter shows the "Load more results" button again.

    Best regards,
    Stefan

  5. illusia
    Member
    Posted 2 years ago #

    Thanks Stefan. :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Slideshow
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic