Support » Plugin: Simple Lightbox » SLB Broken since 3.6.1 Updte

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Archetyped

    (@archetyped)

    It looks like your theme does not meet SLB’s requirements.

    See the Requirements section on SLB’s home page for more information

    I recently took over this site. Are you referring to the the required functions or the additional jquery? I believe I disabled the additional jquery.

    I recently took over this site. Are you referring to the the required functions, or the additional jquery? I believe I disabled the additional jquery.

    Plugin Author Archetyped

    (@archetyped)

    The theme should meet all of SLB’s requirements. This means the version of WP being used, server requirements, jQuery version, and specific template tags as noted on SLB’s official page.

    OK, /but/ you said the site does not meet those requirements. How do you know? And since you know, you should say which req is it not meeting?

    Plugin Author Archetyped

    (@archetyped)

    SLB is not activating on your site in a way which is generally due to one or more of the aforementioned requirements not being met.

    Of course, without looking at the site’s code, I have no way to determine exactly what requirements are not being met or if missed requirements are the only issue.

    Wish I could give you a more specific answer, but it’s a short list of requirements. I would recommend going through them individually and seeing if your theme meets them.

    Plugin Author Archetyped

    (@archetyped)

    Looks like SLB is working now, great job!

    Sorry, forgot to reply. The theme needed updated, as it didn’t have all of the functions in place. Seems to have worked after that.
    Thanks.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘SLB Broken since 3.6.1 Updte’ is closed to new replies.