Support » Theme: Fukasawa » “Skip to the content” button not working

  • Resolved elenaocone

    (@elenaocone)


    Hello

    After updating to version 1.28, a link-colored string appeared on top of the sidebar: Skip to the content.

    I searched for it in the header.php files and found this on line 22:

    <?php _e( ‘Skip to the content’, ‘fukasawa’ ); ?>

    At the moment I deleted the string because the text was just disrupting the layout of the sidebar, and I did not find any mention of this “button” in support forums.

    I post this to help any other user having the same problem, as to ask for info about this element and how it was supposed to work.

Viewing 1 replies (of 1 total)
  • Theme Author Anders Norén

    (@anlino)

    Hi @elenaocone,

    That’s the new “Skip to content” button, which themes on WordPress.org are required to include as of a couple of weeks ago. The button is supposed to be hidden when it’s not focused, but if your browser has the old stylesheet stored in its cache, the button will be visible after the update.

    Simply restarting the browser should make it download a fresh version of the stylesheet, after which the button will be hidden. If you have a cache plugin installed, like WP Super Cache, you might also need to empty the cache in the plugin settings.

    — Anders

Viewing 1 replies (of 1 total)
  • The topic ‘“Skip to the content” button not working’ is closed to new replies.