Support » Theme: OceanWP » “Skip to content” always show in the top of page

  • I am not sure this is the features of “Skip to content” or not. Any chance “Skip to content” not to display in general or hide by default (from PC browser).

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • In case you’re still having this problem, please check https://wordpress.org/support/topic/cant-get-rid-of-skip-to-content/ for an answer.

    Hi idearius,

    Thank you for your advised. It doesn’t work.
    I found a solution. I re-enable ALL then everything back to normal.
    Theme Panel >> Scripts & Styles >> re-enable ALL

    Marko S

    (@wpfleek)

    Hello @billson888,

    Sincere apologies for the extremely long wait, we have been a bit shorthanded and on the other hand overwhelmed with work during this covid situation.

    Sometimes disabling the Mega Menu CSS script from Scripts & Styles in combination with some optimization plugins (usually), can cause the entire screen reader text to appear on the front end. We are already working on a solution and will include it in the next update.

    If you have more details or information to share, we would really appreciate your feedback.

    @idearius Thank you very much from the entire team for stepping in and helping out 🙂

    Have a great weekend the both of you

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.