Support » Plugin: Accessible Poetry - WordPress Accessibility Plugin » Skip links suddenly showing in footer

  • I have the latest version of the plugin.

    In the last few days, a navbar with all site pages appears in the site’s footer, wrapped in a <nav id="skiplinks-ul" class="skiplinks"><ul> element.

    I went into the plugin settings and looked under the Skip Links tab. The “Activate skiplinks menus” in NOT checked. Furthermore, even after checking and unchecking it, the links still appeared. The only way I could get them to disappear was to choose “Fire after body” in the select box.

    • This topic was modified 4 months, 3 weeks ago by  Lea.
  • You must be logged in to reply to this topic.