WordPress.org

Support

Support » How-To and Troubleshooting » Pages not saving using the HTML editor

Pages not saving using the HTML editor

  • loris.guignard

    @lorisguignard

    Hello all,
    I am running WordPress 2.6.2 on my local host. Everything is going well except this little bug:

    I have a page whose content is basically that way:

    <table>
    <tr><td>lots of content</td></tr>
    </table>

    I use the HTML editor to edit my page, it saves and renders well.
    Now, if I edit it again (the same way, using only the HTML editor) and duplicate my table lines, with the exact same content, that way:

    <table>
    <tr><td>lots of content</td></tr>
    <tr><td>lots of content</td></tr>
    <tr><td>lots of content</td></tr>
    <tr><td>lots of content</td></tr>
    </table>

    The page will save, but will render blank (nothing displayed in the browser nor the html source).

    Any ideas? Is their a size limit for html code?
    I still could edit my page using phpmyadmin, but well, fixing it would be better 🙂

    Thank you in advance, hope i’ve been clear enough.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Samuel Wood (Otto)

    @otto42

    WordPress.org Tech Dude

    Is their a size limit for html code?

    No, but there may be a size limit on your server itself. Ask your host about post_max_size and see if they have mod_security enabled.

    loris.guignard

    @lorisguignard

    I am running a MAMP Pro server on my mac book. The post_max_size of my php.ini is set to 32M, so I guess i’m good.

    I also tried to add this in my .htaccess

    <IfModule mod_security.c>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </IfModule>

    Failed too 🙁

    Moderator Samuel Wood (Otto)

    @otto42

    WordPress.org Tech Dude

    Hmm.. If you manually look in the database, is the super-big content actually there?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Pages not saving using the HTML editor’ is closed to new replies.