Support » Plugin: Google Maps Easy » “.size()” function deprecated from jQuery 1.8

  • Resolved Pavel Mares

    (@pavelmares)


    Hi guys,

    nice plugin. I know this is not bug, cause of jQuery version in WordPress Core (at least I think), but could you look at this one?

    I am using in my theme jQuery 3.3.1 (newest). And because of that, there is and issue with file “/google-maps-easy/modules/gmap/js/frontend.gmap.js”.

    Deprecated function is “.size()”. For now I just replaced it in file with “.length”. But I would like to update your plugin in future.

    Any help here?

    More here – https://api.jquery.com/size/.

    • This topic was modified 2 years, 8 months ago by Pavel Mares.
Viewing 1 replies (of 1 total)
  • Plugin Author supsystic

    (@supsysticcom)

    Hello, @pavelmares
    Thank you for contacting us. I have already contacted Google Maps Easy plugin developer regarding your request. We’ll check it and I inform you about the results.

Viewing 1 replies (of 1 total)
  • The topic ‘“.size()” function deprecated from jQuery 1.8’ is closed to new replies.