Support » Plugin: Super Page Cache for Cloudflare » Sites infected after update

  • Resolved silasveta2012

    (@silasveta2012)


    Hello, after updating the plugin, the sites turned out to be infected. After removing the plugin, the script no longer runs. What’s happening???
    foto
    foto2
    foto3
    foto4

    The page I need help with: [log in to see the link]

Viewing 6 replies - 16 through 21 (of 21 total)
  • Thread Starter silasveta2012

    (@silasveta2012)

    Thanks, but I switched my sites to a third party cache plugin and wasted quite a lot of resources. Perhaps tomorrow my test site will be updated in cloudflare, and I will install it. I think by then someone will already test it.

    @fierevere
    Я извиняюсь за предыдущий пост.
    @исаумья
    Извиняюсь за предыдущий пост. Скачал и установил плагин на одном сайте, пока все нормально. Заставка не появляется. Если ,что-то возникнет отпишусь позже

    Thread Starter silasveta2012

    (@silasveta2012)

    Installed on a test site, there is no splash screen. Thanks for the correction

    Plugin Contributor Saumya Majumder

    (@isaumya)

    Thanks for the testing. Will push the update tomorrow morning.

    @исаумья
    Спасибо за исправление

    Plugin Contributor Saumya Majumder

    (@isaumya)

    Thank you @silasveta2012 & @po64 for testing the build. I’ve now pushed v4.7.2 with this fix and you won’t be seeing this issue again.

    I’m resolving this thread now.

Viewing 6 replies - 16 through 21 (of 21 total)
  • You must be logged in to reply to this topic.