WordPress.org

Support

Support » Plugins and Hacks » SitePush Warning – caching is turned off in your config file for this site, but

SitePush Warning – caching is turned off in your config file for this site, but

  • nellekemaxwell
    Member

    @nellekemaxwell

    I have wp_config:

    * @package WordPress*/

    define(‘WP_CACHE’, true); //Added by WP-Cache Manager
    define( ‘WPCACHEHOME’,’/home/nellekemaxwell/stlreia.dreamhosters.com/wp-content/plugins/wp-super-cache/’ );

    define(‘WP_MEMORY_LIMIT’, ’64M’);// ** MySQL settings – You can get this info from your web host ** //

    what else do I need to do?

    http://wordpress.org/extend/plugins/wp-super-cache/

Viewing 2 replies - 1 through 2 (of 2 total)
  • nellekemaxwell
    Member

    @nellekemaxwell

    Sorry here is the error
    SitePush Warning – caching is turned off in your config file for this site, but WP_CACHE is defined as TRUE in your wp-config.php file. You should either change the setting in your config file (), or update wp-config.php.

    SitePush is warning you that you have wp cache turned on, but haven’t told SitePush that this site uses caching. The warning is just a warning and shouldn’t cause any problems, but try adding

    cache = yes

    to the (sitepush) config file for the site where you have WP_CACHE set to true.

    That should sort it.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘SitePush Warning – caching is turned off in your config file for this site, but’ is closed to new replies.