Support » Plugin: USGS Steam Flow Data » Site/Parameter-code combination not found for Schroon Lake

  • Resolved Flair Designs

    (@flair-designs-1)


    Hi,
    I’m working with the essla.org organization in Schroon Lake. I stumbled upon your plugin and would love to incorporate it on their site. It’s great! Nice job! I’m working on the preview right now, but have a ton left to do. I have installed the plugin and added the line of code to the home page, [USGS location=’01317000′ title=’Great Place To Fish’ graph=’show’] however it says”Graph Request Failed: Site/Parameter-code combination not found.” It will not be featured here, but wanted to have it central for trouble shooting purposes.

    I confirmed with the organization and they said that their site number is indeed: ‘01317000’ – It should be found as Schroon River at Riverbank NY. I tried seeing if they were in your table of sites in the settings of the plugin, but they don’t even come up there. Any ideas? This is the preview site that I have this pulling to is, http://www.essla.flairdesigns.co

    Thank you in advance for any help!
    Regards,
    Nicole

    https://wordpress.org/plugins/usgs-stream-flow-data/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Chris Kindred

    (@chrismkindred)

    Nicole,

    Thanks for letting me know about the issue. It looks like you have the location correct but that it only contains the Gage Height and not Streamflow or Water Temperature. I should have an update soon that only displays the graph image if there is USGS data for that item.

    Thank You for your feedback! I appreciate the kind words about the plugin and keep an eye out for the update sometime today.

    Regards,
    Chris

    Plugin Author Chris Kindred

    (@chrismkindred)

    Nicole,

    I just uploaded a new version that will no longer display a graph if there is no data on USGS. I am not sure how long it will take for the update to show up in your WordPress Dashboard but it should be soon. If you have any other issues please let me know.

    If you have a free minute review the plugin and like us on Facebook!

    Thank You,
    Chris

    I thought I would reply to this thread as I’m having a very similar issue….

    I tried to use the plugin for this location: 02334400

    It’s a lake, not a river, so it’s gauge height I’m trying to display. I put two short codes on top of each other (one is a river which displayed fine), so I know the plugin is working properly.

    Is gauge height something the plugin isn’t designed for?

    I’m glad someone took this on…I had written my own code back in ’09 and always wanted to incorporate into a plugin but never found the time. Then the USGS API changed and well, it’s been back burner’ed since.

    Thank you,

    -Ed G.

    Plugin Author Chris Kindred

    (@chrismkindred)

    CaptainEd,

    Right now the plugin will only pull back Water Temperature, Gauge Height, and Stream Flow. It doesn’t look like any of those variables are available for that location.

    http://waterdata.usgs.gov/nwis/uv?02334400

    I am thinking about an update that might take care of your problem so check back with the plugin after the next update. Sorry I couldn’t be any more help on this right now.

    Thank You,
    Chris

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Site/Parameter-code combination not found for Schroon Lake’ is closed to new replies.