Support » Plugin: SiteOrigin CSS » SiteOrigin CSS

  • Resolved darjam07

    (@darjam07)


    hello, plugin does not load the site picture.
    i have tried to switch off all other plugins, but it is not work anyway. I see only white page.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Andrew Misplon

    (@misplon)

    Hi @darjam07

    Thanks for posting.

    1. Please, try doing a theme check. Deactivate all plugins except for SiteOrigin CSS and then switch to a default theme like Twenty Sixteen. Does the issue persist?

    2. If 1. doesn’t help, check for Console errors when viewing the blank page and let us know if any present:

    https://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors#Step_3:_Diagnosis

    i am not shure that i am doing right, but i have a sush mistakes

    load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,underscore,backbone,moxiejs,plupload&ver=4.9.7:9 JQMIGRATE: Migrate is installed, version 1.4.1
    themes.php?page=so_custom_css:1 Mixed Content: The page at ‘https://v-tr.eu/wp-admin/themes.php?page=so_custom_css’ was loaded over HTTPS, but requested an insecure resource ‘http://v-tr.eu/?so_css_preview=1’. This request has been blocked; the content must be served over HTTPS.
    themes.php?page=so_custom_css:1 Mixed Content: The page at ‘https://v-tr.eu/wp-admin/themes.php?page=so_custom_css’ was loaded over HTTPS, but requested an insecure favicon ‘http://v-tr.eu/wp-content/uploads/2018/07/fire-truck-clipart-silhouette-2-100×100.png’. This request has been blocked; the content must be served over HTTPS.
    themes.php?page=so_custom_css:1 Mixed Content: The page at ‘https://v-tr.eu/wp-admin/themes.php?page=so_custom_css’ was loaded over HTTPS, but requested an insecure favicon ‘http://v-tr.eu/wp-content/uploads/2018/07/fire-truck-clipart-silhouette-2.png’. This request has been blocked; the content must be served over HTTPS.
    editor.min.js?ver=1.2.3:1 No inspector to highlight with
    7editor.min.js?ver=1.2.3:1 No inspector to highlight with

    i have foun a solution. it was https

    Plugin Author Andrew Misplon

    (@misplon)

    Super, glad to hear you’ve made progress. All the best.

    (For anyone else reading, please check your WordPress and Site URL’s match at Settings > General.)

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.