• Resolved Goingfor2

    (@goingfor2)


    I’ve had some major issues with the sitemap, and I’ve been able to fix all but one. All of the sitemaps have been “Fetched” with discovered URLs, but the /sitemap_post.xml will not Fetch for some reason and I’m pretty sure that’s the most important one. See the 8th line down.

    /sitemap_addl.xml Mar 3, 2019 Success 2
    /sitemap_archive.xml Mar 3, 2019 Success 51
    /sitemap_attachment.xml Mar 3, 2019 Success 15,003
    /sitemap_author.xml Mar 3, 2019 Success 116
    /sitemap_category.xml Mar 3, 2019 Success 87
    /sitemap_feedzy_categories.xml Mar 3, 2019 Success 1
    /sitemap_page.xml Mar 3, 2019 Success 89
    /sitemap_post.xml Couldn’t fetch 0
    /sitemap_post_format.xml Mar 3, 2019 Success 4
    /sitemap_post_tag.xml Mar 3, 2019 Success 10,448

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Same here.

    I use compression for my sitemap and the three post.xml files are all empty as shown in Google Console.

    Plugin Author arnaudbroes

    (@arnaudbroes)

    @barrelleaf please don’t crosspost as this issue has nothing to do with yours. I already told you how to fix your issue.

    @goingfor2 I’m guessing that your sitemap is timing out due to the large amount of URLs in there. I suggest changing the amount of URLs per sitemap to 1,000.

    @arnaudbroes

    I don’t think it has nothing to do with my issue cus what you’ve told does not fix the error…

    And the reason I post here is that I got the same sitemap error as @goingfor2 described here, so I think it’s probably a good idea to report here so as to indicate that it’s not a single incident.

    • This reply was modified 2 years, 10 months ago by barrelleaf.
    Thread Starter Goingfor2

    (@goingfor2)

    1) My issue fixed itself. It just took some time for it to be indexed.
    2) @barrelleaf, stop using the compression sitemap. That’s what my original problem was. Google said they were all empty, but they weren’t. Once I turned off compression, everything indexed (except for the post.xml, but it eventually did)

    @goingfor2
    Thank you for sharing the info with me. I will give another try to turn off the compression and wait for a little bit longer to see what’ll happen.

    @arnaudbroes
    Sorry for bothering you guys but I just got pretty worried since everything was fine with the original setting. 🙁

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘/sitemap_post.xml “Couldn’t Fetch”’ is closed to new replies.