Support » Plugin: Google XML Sitemaps » Sitemap simply doesn’t work

  • mikedev16

    (@mikedev16)


    Hi, i installed the plugin, navigate on /sitemap.xml and this shows up:

    <?xml version=”1.0″ encoding=”UTF-8″?><?xml-stylesheet type=”text/xsl” href=”https://www.flaminiaedintorni.it/wp-content/plugins/google-sitemap-generator/sitemap.xsl”?><!– sitemap-generator-url=”http://www.arnebrachhold.de” sitemap-generator-version=”4.0.9″ –>
    <!– generated-on=”21 June 2018 7:39″ –>
    <sitemapindex xmlns:xsi=”http://www.w3.org/2001/XMLSchema-instance” xsi:schemaLocation=”http://www.sitemaps.org/schemas/sitemap/0.9 http://www.sitemaps.org/schemas/sitemap/0.9/siteindex.xsd” xmlns=”http://www.sitemaps.org/schemas/sitemap/0.9″> <sitemap>
    <loc>https://www.flaminiaedintorni.it/sitemap-misc.xml</loc&gt;
    <lastmod>2018-06-21T07:10:29+00:00</lastmod>
    </sitemap>
    <sitemap>
    <loc>https://www.flaminiaedintorni.it/sitemap-pt-post-2018-06.xml</loc&gt;
    <lastmod>2018-06-21T07:10:29+00:00</lastmod>
    </sitemap>

    …and it keep on going for 10-15 posts.

    What is this? Any idea? (not active right now, had to deactivate it)

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • I am puzzled.. it does not work as well ..my console says no url in your sitemap

    my sitemap showing this error….

    This page contains the following errors:
    error on line 6 at column 6: XML declaration allowed only at the start of the document
    Below is a rendering of the page up to the first error.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.