Support » Plugin: Google XML Sitemaps » sitemap showing old data??

  • wiros


    i dont think i need a page link, but my google sitemap generator by is showing data from 2008. Thats 10 years ago.

    but i cant see where to click create a new sitemap or update the old one.

    please help!! Urgent.

Viewing 4 replies - 1 through 4 (of 4 total)
  • wiros


    ok, im a bit confused. when i check my xml sitemap it only shows posts in the arctles section of my site.

    i dont see the homepage and the many pages in the site that are not blog posts.



    i went into my site, in dreamweaver, and added a few pages to the xml sitemap manually.

    this is because i didnt see them in the plugin link to the sitemap.

    so difficult to use and no body to talk to.

    so difficult to use and no body to talk to.

    Aww, that’s sad…

    Okay, I’ll try and help if you haven’t figured it out already.

    • A site link would help. In fact, a link to your sitemap would help a lot.
    • The plugin should update the sitemap every time you post something.
    • It will only update the sitemap if you have allowed that content to be on the sitemap. This can be found in the settings of the plugin under the heading “Sitemap Content” (scroll down) and maybe the Excluded Items section.
    • As for generating one manually, I believe there used to be a link in the settings, but I don’t see one now. But, if you post something to your website, it should.

    Not sure if that helped any. Maybe a screenshot of your settings?

    hi and thanks

    yes i had an xml sitemap in my website tree in dreamweaver, so i deleted that, and delted my robo txt file.

    so now I am only using the xml sitemap plugin in WP. It has a section to add pages manually so i updated those pages in that section.

    but in google sitemaps check tool I dont see anything. I see a button to test/add sitemap but it only links to mywebsite/ like this…..

    how do i check if my sitemap plugin is actually working.??

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.