Support » Plugin: Yoast SEO » Sitemap not working

Viewing 5 replies - 1 through 5 (of 5 total)
  • Reginald

    (@nicregi)

    Same problem here. Sitemap down. Been trying to disable etc but it doesn’t work. Disable plugin, reinstall etc I mean.

    Seems like this update was a huge problem for many. Fingers crossed!

    dwaharvey

    (@dwaharvey)

    I just started using this plugin (version 1.5.2.2), and get the 404 error for the xml sitemap also.

    dwbjd

    (@dwbjd)

    Looks like there are many posts unresolved to the sitemap issue.

    Reginald

    (@nicregi)

    Problem solved guys. If you have just installed Yoast or upgrade it, give it a few days before it automatically ‘be okay’.

    Also the same thing happened the last time around. Annoying yes but hold on for a few days. It worked here after I give it lurking around a few days (less than 2 days then it went working again).

    Maybe taking sometime to ‘refresh’? Either way, hope this helps!

    dwaharvey

    (@dwaharvey)

    Have most people found that they need to add the edits to the .htaccess file to get the sitemap to work? (Eg ones found here: http://wordpress.org/support/topic/plugin-wordpress-seo-by-yoast-fix-for-sitemap_indexxml-404-error?replies=30 )
    Also, if the edit is needed… my setup has two .htaccess files, one in the /wordpress directory where wordpress is installed, and one in the home/root directory that is slightly different… do the edits need to be added to both?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Sitemap not working’ is closed to new replies.