Support » Plugin: All in One SEO Pack » Sitemap exceeds the maximum file size limit error

  • Resolved skygazer

    (@skygazer)


    Hi. As noted in the subject, I am seeing this “Sitemap exceeds the maximum file size limit…” error in Google webmaster search console when I look at my site map.

    I’ve searched online and tried to educate myself on the error and I think I understand why it is there. However, I’m wondering, is this plugin not supposed to avoid this type of issue.. or no? I’m just wondering, not saying it should (just to be clear).

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Michael Torbert

    (@hallsofmontezuma)

    WordPress Virtuoso

    If it’s too big, I’d try using sitemap indexes.

    I disabled compression (.gz) and I haven’t noticed the error after that.

    Hi beuchertengineer, you know I was looking at the error and was thinking of doing the same thing. I’m glad to see someone else had that idea. I don’t know for sure if it will work for me too but I will give it a try and I’ll update when here when I can.

    EDIT: Did you simply uncheck the compression option and that’s it or do you have to resubmit the sitemap after you unchecked compression?

    EDIT2: I went ahead and resubmitted the sitemap and the sitemap errors are no longer present..not sure if that means they are actually gone or if they may reappear again later but for now it looks to be good, we will see in a few days I guess. There is just one separate compressed one still showing for sitemap_attachement.xml.gz but after a few days pass I will delete that one (in case it is still using it and since I just resubmitted the main sitemap).

    • This reply was modified 1 year, 6 months ago by  skygazer.
    • This reply was modified 1 year, 6 months ago by  skygazer.
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Sitemap exceeds the maximum file size limit error’ is closed to new replies.