Support » Plugin: All in One SEO Pack » Sitemap error in Google Search Console

  • Resolved squarell

    (@squarell)



    Since the last update, I get errors in the sitemap indexes in Search Console. It says all de sitemaps are exceeding the maximum allowed sizes and aren’t indexed. I already set the maximum posts per sitemap to 500 in the sitemap options.

    Is there a fix for this?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Arnaud Broes

    (@arnaudbroes)

    I’ve checked your sitemap and the largest file was about 80 kB.
    You could try deleting your entry and resubmitting it.

    If that doesn’t work, please post a support request here on the Google forums:
    https://productforums.google.com/forum/?visit_id=1-636433407650949042-1294165045&p=community&rd=1#!forum/webmasters

    squarell

    (@squarell)

    Thanks for the suggestion. Resubmitting the sitemap didn’t work. But I turned off the option to compress the sitemap and now the Search Console is not showing any errors anymore. So, this solves my problem.

    Plugin Author Michael Torbert

    (@hallsofmontezuma)

    Hi @squarell

    Thank you for the update. That is concerning. We would like to investigate this further. Could you please contact us here and reference this thread? https://semperplugins.com/contact/

    Petluck

    (@petluck)

    I had the same problem, came here to see if there was an answer. Going to try turning off the compress option too!

    Edit: tried resubmitting the sitemap again, Google now shows no errors anymore.

    Is it normal the sitemap only indexes pages in the main language? I only see 1/6st part of our pages (we have six languages).

    Our sitemap sill looks weird and isn’t properly indexed by Google.

    • This reply was modified 8 months, 1 week ago by  squarell. Reason: Tried a fix, but sitemap still doesn't look (readable) like before
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Sitemap error in Google Search Console’ is closed to new replies.