Support » Plugin: Jetpack by WordPress.com » Sitemap and featured image

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Thanks for the report! It seems you’ve uncovered a bug in the Sitemaps module. It doesn’t pick images that aren’t attached to the post at the moment.

    We’ll get that fixed in the next Jetpack release! You can follow our progress here:
    https://github.com/Automattic/jetpack/issues/3333

    In the meantime, you can go to the Media menu in your dashboard and attach each image to its post. Once you’ve done so, edit the post (adding a space somewhere should be enough) and click “Update” to save your changes. That will trigger an update of the Sitemap, and you should be all set!

    Thanks again for letting us know about the issue.

    😉

    I have a different bug but related with sitemap module too…

    When I active this module my featured image inside add new post disappeared! Took some time till I verify but if I disable sitemap module the featured image upload box back again…

    I’m using 3.9.1. I suggest new modules don’t appear activated after updates to avoid this things…

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    @gabriel Tadeu Could you please start your own thread, as per the Forum Welcome?
    http://wordpress.org/support/plugin/jetpack#postform

    Could you also let me know your site URL there, so I can take a closer look at the issue?

    If you want your site URL to remain private, you can also contact us via this contact form:
    http://jetpack.me/contact-support/

    Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Sitemap and featured image’ is closed to new replies.