Support » Plugin: MailPoet - emails and newsletters in WordPress » SiteGround user forced to leave MailPoet

  • Resolved richardu

    (@richardu)


    On this page, MailPoet documents how to deal with a problem that affects SiteGround users. Unfortunately, it doesn’t work.

    For whatever reason, MailPoet uses all of the allocated SiteGround CPU usage, no matter what setting is specified. I’m sorry to see you go, MailPoet.

    I’ve always thought poetry is a vague form of communication. If a poet has something to say, I’d prefer they say it as clearly as possible. If a MailPoet has a problem with SiteGround I’d prefer they fix it.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Same problem here. We had to deactivate Mailpoet

    Hi, here is Marina from the SiteGround team. Our techs have reviewed some tickets related to MailPoet, and according to them the cron option (the third one from the article) should be a working solution.
    In addition, they came across the following thread, in which the developers of the plugin state that in version 3.6.0 there is a bug and the settings of the task scheduler are not taking effect when you switch between the three available options:
    https://wordpress.org/support/topic/mailpoet-repeating-connection-since-last-update/

    So, our advice is to update the plugin to 3.6.2 or newer, then use the “Server side cron (Linux cron)” option for the task scheduler. If the site still consumes more CPU than the allowed limit, please submit a ticket in the SiteGround HelpDesk, so that we can review the circumstances of the particular case.

    Serverside Cron (Linux-Cron) is working fine now

    Plugin Author MailPoet

    (@wysija)

    Hi @richardu,

    Please check Marina’s reply.

    Have you tried to set up a Server Side Cron (Linux Cron)?

    It’s working for me now as well.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘SiteGround user forced to leave MailPoet’ is closed to new replies.