Support » Fixing WordPress » and

  • Resolved rhercules


    Hi, and
    I am configuring this on my ubuntu server and in the end it says Forbidden.

    What name should i give to file .conf ? example.conf ?
    a2ensite what name i should put here ?
    example ?

    In the file .conf i put


    I have create a user example and in phpmyadmin the same user example with a DB with same name.
    I have also create the directory example in the root of and put there WP 4.2.4 files.

    So What i miss here and what i am doing wrong ?


Viewing 2 replies - 1 through 2 (of 2 total)
  • Your config file could have any name. when you enable a site you enable a config file not a site.

    example: a2ensite should be
    example: a2ensite should be

    what is important is what you have in your config file



    you can’t use sub directories like
    if is a directory in your server use

    DocumentRoot /

    Thanks for reply.

    Yes that was my mistake: already put and and now it works fine. Already install WP but…

    In update it shows a fail:
    Failed to connect to FTP Server
    They are ask for Hostname – i put here the IP of the server ?
    ftp username – what will i put here ?
    ftp password – and here ?

    Never seen this message error.
    (Well i am +/- new on WP)


Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘ and’ is closed to new replies.