WordPress.org

Support

Support » Installation » [Resolved] site_inaccessible / transport error

[Resolved] site_inaccessible / transport error

  • Trying to install Jetpack (comes with quickinstall from hostgator).

    Keep getting the error in the title.

    Error Details: The Jetpack server was unable to communicate with your site [IXR -32300: transport error: http_request_failed Couldn’t resolve host ‘gepcblog.globalepc.com’]

    Domain name is a public domain name, hosted by hostgator.

    Have tried several times (also with Fantastico, different blog names, different subdomain names)

    Really frustrating. (using FF 9.0.1)

Viewing 5 replies - 1 through 5 (of 5 total)
  • JetPack is used to connect an existing WordPress.com blog to a WordPress.org self hosted site. Do you have a wordpress.com blog?

    Thanks for the response. I just checked the status of the jetpack connection and it has connected.

    It seems to have resolved itself for some unknown reason.

    The only thing I can think of is that I bought a domain, then found a hosting service, then changed name servers, then created self-hosted blog, confusion about wordpress.com and wordpress.org (which is still confusing !). Maybe it was just timing, but very frustrating when you want to keep making progress.

    Thanks again.

    No worries! I’m glad it worked out for you!

    @keesdewit: It can take (usually) 24 to 48 hours for a new domain name and hosting service to become publicly accessible by other services on the Internet. By your description, this is likely the culprit since it started working after a period of time from changing name servers to getting Jetpack to connect. Glad to hear Jetpack is working. Let us know if you have any other questions.

    I am having the same issue I get an error and have just run the jetpack test toll and submitted my results in a jetpack ticket

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] site_inaccessible / transport error’ is closed to new replies.
Skip to toolbar