Jetpack by WordPress.com
[resolved] site_inaccessible (6 posts)

  1. sandeepbhuiya
    Posted 1 year ago #

    I recently move my wordpress blog to new host and jetpack pluging giving this error :

    Site : http://www.allsoftinone.com

    Your website needs to be publicly accessible to use Jetpack: site_inaccessible Error Details: The Jetpack server was unable to communicate with your site [HTTP 500]. Ask your web host if they allow connections from WordPress.com. If you need further assistance, contact Jetpack Support: http://jetpack.me/support/

    what to do ???


  2. ialima7
    Posted 1 year ago #

    The same error is happening to me. I believe it is solely the fault of the hosting. No solution found on the internet. None worked.

  3. sandeepbhuiya
    Posted 1 year ago #

    they are saying all are okay from their end.

  4. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Could you try to deactivate Cloudflare for a little while and see if it helps?

    If you still experience issues, can you please use Jetpack's Debugger module to send us some more information about your site?

    1) Go to the Jetpack page in your dashboard.
    2) Click on the Debug link appearing at the bottom of the page.
    3) Click the link that says "click here to contact Jetpack support."
    4) Fill in the description box and your name and email address.
    5) Click the "Contact Support" button.


  5. sandeepbhuiya
    Posted 1 year ago #

    wow now it is connected I think it was cloudflare issue thanks for the great support

  6. ialima7
    Posted 1 year ago #

    Hmm, I'll try when I can. I accused the hosting because my host is a big sh*t, now the sites are inaccessible. I'm use Cloudflare plugin.

    edit: I'm deactived Cloudflare, but Jetpack not connect. However host is instable.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.