Support » Fixing WordPress » Site won’t save draft or publish

  • I recently updated to 2.9.1 and now my wordpress site won’t allow me to save drafts or posts nor publish them. When I press publish the little wheel turns and then sends me off to my admin edit page.My site

    Please help, it’s been 4 days since I can publish anything.

Viewing 15 replies - 1 through 15 (of 17 total)
  • Hi soz…i had the same problem. I even reverted to 2.8.6 and it was still a problem! So I went into Dreamweaver and made my changes there then uploaded. It worked so you might want to try that. For some reason, the publishing isn’t happening with the WordPress editor while it’s interacting with the browser if that makes any sense. That’s what I think is going on.

    this is absolutely nuts, I can’t find a fix for this anywhere online. Now i’m getting ghost comments from the site as well.

    Anyone else experiencing this or can provide a fix?

    I’m also getting the same problem. This is what I was going to post before searching, then I found this post.

    I get the following error sometimes when making a most, or editing and trying to save it as a draft:

    Your attempt to edit this post: “[insert title name here]” has failed.

    Please try again. (<– links back to the “post_new.php” page)

    Any reason why? It’s happening alot now. Sometimes it doesn’t come back up when I actually do go back and re-publish it, but it’s just a huge annoyance. I am at the latest wordpress instillation if this helps.

    – Ryan

    would like to see this resolved, too.

    @hubwriter, so you are now using Dreamweaver to publish your blog?

    Anyone have a legit fix for this problem?

    I have been stuck and it’s impossible for me to do a db dump right now too.

    ^^ Yeah, same here.

    I would get a blank page when saving as a draft or saving as pending, but this happens a lot less now that I modified the php.ini file on my sever and increased the maximum memory allowed for a running script from 32 to 64M…

    WP 2.9.1 might be a memory hog when saving and posting.

    I’ve changed it to no avail..i don’t want to risk a clean reinstall either.

    natodallospirito

    (@natodallospirito)

    any news? i have the same problem

    I have been having this same problem. Sometimes posting seems to work normally, sometimes nothing I can do will make it save a post. I’ve tried using Firefox, Opera and Chrome but the same problem persists on every one.

    I’ve also restarted my server, and observed that the load is not very high. I’ve used Woopra to see that there aren’t too many visitors on the site when it happens…

    I’m at a loss. But no one has any answers? This only started happening within the last few updates since 2.8.x+ or so.

    John P.

    I’m having this same problem. If anyone has a solution, please let me know..

    I appear to be having a related issue:

    http://wordpress.org/support/topic/394412?replies=2

    It’s driving me insane

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Site won’t save draft or publish’ is closed to new replies.