WordPress.org

Support

Support » How-To and Troubleshooting » Site won't refresh

Site won't refresh

  • I am working on a client’s site and its doing this weird thing that I’ve never seen before. I am fiddling with themes and going back and forth between themes and its refusing to show the changes. I even tried it in multiple browsers and it shows the same. I even deactivated EVERY plugin and still no change!

    Can someone please help me? I’m perplexed! The site is http://www.undergroundgardenconservancy.org

Viewing 3 replies - 1 through 3 (of 3 total)
  • OK, update:
    Last night when I was wrestling with this, there was no change with any of the browsers…tonight, it appears the problem is exclusive to Firefox.

    This is really weird because I was working on this site for hours last night and it was working fine until the end of the night it just suddenly started doing this. And I don’t believe I installed anything new last night, plugin-wise. I did fiddle with an Artisteer theme…but I was doing that all night, so I cannot figure out what is causing this!

    Nope, scratch that…its NOT working on ANY browser…I had forgotten which theme I had activated…IE, opera and chrome all show the wrong theme, but the same one…Firefox is showing the wrong theme, but a different one from the other 3. What the hell is going on?

    I have NO plugins activated right now but I just looked again and now I see that there is a new thing called a “drop-in” plugin?? And that is “advanced-cache.php” ….this seems to me to be a cache problem, maybe? But this advance cache is something I have no idea how to access to deactivate!

    Sigh,ok I think I figured it out. Sorta.
    Its that damned WP Super Cache! I have had to deactivate it on other sites for similarly messing up the sites…this one I just deactivated it, thinking that would stop the issues, but that drop-in apparently kept the problems happening. So once I went and deleted the whole damn thing it seems to have solved my issues of not showing the changed content.

    Am I the only one that is having problems with this plugin? I would think I’d see people posting left and right about the issue, considering how thoroughly its screwed with the sites I’m working on…is it just me?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Site won't refresh’ is closed to new replies.
Skip to toolbar