Support » Fixing WordPress » Site won’t open!

  • I tried to log in and got the following error page…

    Warning: require_once(vendor/wordfence/wf-waf/src/init.php): failed to open stream: No such file or directory in /hsphere/local/home/bbbmcdv/looselycropped.com/wordpress/wp-content/plugins/wordfence/wordfence.php on line 51 Fatal error: require_once(): Failed opening required ‘vendor/wordfence/wf-waf/src/init.php’ (include_path=’.:/hsphere/shared/php55/include/php/PEAR’) in /hsphere/local/home/bbbmcdv/looselycropped.com/wordpress/wp-content/plugins/wordfence/wordfence.php on line 51

    This is greek to me. Never had a problem before.

Viewing 2 replies - 1 through 2 (of 2 total)
  • disable wordfence plugin via FTP.

    Just change the name of plugin in wp-content/plugin folder, it will disable the plugin.

    Then search for solution to problem.

    • This reply was modified 11 months, 2 weeks ago by  Vivek Shah.

    Was able to change the name of the plugin folder. Worked like a charm. Now logged into my control panel! Many thanks, Vivek.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Site won’t open!’ is closed to new replies.