Support » Theme: CyberChimps » Site won't load

  • Resolved Penny

    (@aroundadelaide)


    Please help!

    I just downloaded & activated your theme and it has stopped my site loading – I now only get a blank screen. I can’t even access the wp-admin page. This is from the error log:

    [15-Jan-2013 11:29:45] PHP Warning: require_once(/home1/<useraccount>/public_html/wp-content/themes/cyberchimps/cyberchimps/init.php) [function.require-once]: failed to open stream: No such file or directory in /home1/<useraccount>/public_html/wp-content/themes/cyberchimps/functions.php on line 19

Viewing 5 replies - 1 through 5 (of 5 total)
  • Try deactivating the theme as per this:

    http://codex.wordpress.org/Login_Trouble

    Penny

    (@aroundadelaide)

    Ah – that worked that time. I had tried renaming the folder earlier, but obviously clearing my cookies & cache was that extra step I needed…

    Thank you!

    mykoreaneats

    (@mykoreaneats)

    hi guys,

    i am novice trying to build my food blog and it crashed after installing different themes.
    all i get is this error message:

    Warning: require_once() [function.require-once]: http:// wrapper is disabled in the server configuration by allow_url_include=0 in /home/content/20/11326720/html/wp-content/themes/theron-lite/functions.php on line 406

    Warning: require_once(http://mykoreaneats.com/wp-content/plugins/options-framework/options-framework.php) [function.require-once]: failed to open stream: no suitable wrapper could be found in /home/content/20/11326720/html/wp-content/themes/theron-lite/functions.php on line 406

    Fatal error: require_once() [function.require]: Failed opening required ‘http://mykoreaneats.com/wp-content/plugins/options-framework/options-framework.php’ (include_path=’.:/usr/local/php5_3/lib/php’) in /home/content/20/11326720/html/wp-content/themes/theron-lite/functions.php on line 406

    the original website is http://www.mykoreaneats.com. any information on how to correct this would be very, very helpful.

    desperate dude,

    jason

    WPyogi

    (@wpyogi)

    @mykoreaneats – please stop posting in outdated threads that are about other themes – start a new thread here:

    http://wordpress.org/support/theme/theron-lite#postform

    Jitendra Mishra

    (@jitendra-mishra)

    Cyberchimps Support Rep

    Sorry, we do not monitor these forums, please use the official forum:

    Forum

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Site won't load’ is closed to new replies.