Support » Networking WordPress » site url https

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi,

    In the Dashboard – go to Settings -> General and change the URL’s there to read https:// rather than http://

    🙂

    If you are able to login into the admin panel go to ‘Settings > general settings’ from there you can change the url for both the website and the admin panel.

    If you do not have access you will need access to your mysql database, accessible from your hosting control panel. From there you could login and find the ‘options’ table. From there you look for the site address url and website address url and change it to the https version.
    you could also change it using config.php please refer to this https://codex.wordpress.org/Changing_The_Site_URL for more information.

    Good luck

    Hello karakoch,

    There are several ways to change the URL from http to https. Here is a link to the codex on Changing The Site URL, where they explain the options.
    Cheers,
    John-Paul

    Login in to your myphpadmin
    Update siteurl and home on wp_options table to https://www.yourdomain.name/ for siteurl and for home https://www.yourdomain.name without the trailing slash
    Since i noticed you are also using the www version of your site so check wp_blogs and add www on your domainname because in multisite wo would have trouble with the redirects. Also add define(‘FORCE_SSL_ADMIN’, true) on your config file. If you are going use jetpack with cloudflare below is the setup for it for networks
    Jetpack and cloudflare setup

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘site url https’ is closed to new replies.