WordPress.org

Support

Support » How-To and Troubleshooting » site url changing on its own

site url changing on its own

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator t-p

    @t-p

    a plugin may be interfering. Try deactivating ALL plugins (yes, all) temporarily to narrow down the problem. If the problem goes away, re-activate them individually (one-by-one) to find the problematic plugin(s). If you can’t get into your admin dashboard, try resetting the plugins folder by FTP or phpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems (because the hooks remain unless plugins completely removed or some plugins stick around in cached files. So by renaming the folder, you break them and force them inactive). If applicible, also remember to deactivate any plugins in the mu-plugins folder. The easiest way is to rename that folder to mu-plugins-old

    All of my plugins are currently deactivated and they site is still redirecting when I try to login.
    I am not sure how to do this……
    ……also remember to deactivate any plugins in the mu-plugins folder. The easiest way is to rename that folder to mu-plugins-old

    I reset the plugins by going to phpmyadmin, still redirecting. : ( Any help is greatly appreciated!!

    Moderator t-p

    @t-p

    – Have you checked the site_url and home_url fields in the wp_options table of your database when the url changes?

    – when you changed the site url, did you follow this guide: http://codex.wordpress.org/Changing_The_Site_URL

    Yes, I changed the URl correct but following those instructions.

    The site URL line is the only one that “changes” on it own. the home url line is always the same. So far I have had to adjust the site url line 6 times today. Almost every time I try to access my login page by going to
    http://www.theglitterandlaceblog.com/wp-admin
    it goes here…. http://glitternlace.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.theglitterandlaceblog.com%2Fwp-admin%2F&reauth=1

    or sometimes the beginning says http://theglitterandlaceblog.com……

    Bluehost has told me there is something wrong with the template, so I delete the template a few weeks ago and started over completely from scratch with a new template…didn’t fix anything. They have also told me there is something wrong with the database but there isn’t way for them to tell me what is wrong.

    typo : I changed the URL correct, with the directions

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘site url changing on its own’ is closed to new replies.
Skip to toolbar