Support » Fixing WordPress » SIte unlaunches when I uncheck “Discourage search engines” ???

  • KatyP

    (@katyp)


    I just launched my site! I looked at it on Chrome, Firefox, and IE — it looks great.

    I noticed that the “Discourage search engines from indexing this site” option was checked (?!), so I unchecked it…

    Then I looked at my site again on Chrome…and for some reason it has reverted back to the “A New WordPress Site
    Coming Soon!” page! Same with Firefox and IE! I cleared my caches, but no change. I went back and “Discourage search engines from indexing this site” — and my site is relaunched!

    What is happening? Of course I want to encourage search engines to index my site AND for it to be launched.

    Please help.

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • lisa

    (@contentiskey)

    does bluehost have any settings that are creating a block for your website?
    is there any caching plugin or setting in bluehost that needs to be adjusted?

    • This reply was modified 6 months ago by  lisa.
    KatyP

    (@katyp)

    If they do, I don’t know about them. I’ve made many wordpress blogs over the years, always with bluehost, and I’ve never seen anything like this before.

    lisa

    (@contentiskey)

    -I recommend having a quick chat with Bluehost to be sure the issue is not related to any hosting configuration.

    -Can you temporarily disable all plugins to see if there might be something creating a conflict?

    KatyP

    (@katyp)

    I can call them. But, like I said, checking the box for Settings>Reading>“Discourage search engines from indexing this site” makes the site viewable, and unchecking the box unlaunches the site. So bizarre.

    KatyP

    (@katyp)

    I called them. They ended up generating a ticket for it. I’ll post any resolution for it here for others to see.

    lisa

    (@contentiskey)

    Glad to hear BlueHost is looking into it.
    Did you try to disable your plugins?

    lisa

    (@contentiskey)

    looks like your site is visible.

    KatyP

    (@katyp)

    Bluehost fixed my problem — it was a conflict with the Mojo Marketplace plugin.

    Thanks for your guidance, Lisa!

    — Katy

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘SIte unlaunches when I uncheck “Discourage search engines” ???’ is closed to new replies.