Site under development (4 posts)

  1. Elevationschool
    Posted 1 year ago #

    Hello all,

    I got my website running and it was all great until I decided to change the URL site and home address in Dashboard ----> General Settings ----> Reading.

    To fix that, I went on a bunch of forums and saw that a lot of people make this mistake and managed to fix it. Now my website is running under http://elevationschool.com/cms/home/. However, if I want to just go to my website: elevationschool.com/cms, it says that the site is under development. Cms is the subdirectory used.

    *Note: there is another website at elevationschool.com, I'm not talking about that one.

  2. alysonearl
    Posted 1 year ago #

    Have you tried this?
    Dashboard/Settings/General/Site URL
    Enter the address here if you want your site homepage to be different from the directory you installed WordPress.

    So, your WordPress URL would be: http://elevationschool.com/cms/home/
    your Site URL would be: http://elevationschool.com/cms/

  3. Elevationschool
    Posted 1 year ago #

    I just tried that. It looks like it messed things up even more. :/ The pages don't even work now.

  4. alysonearl
    Posted 1 year ago #

    It appears that you were able to switch things back to the way you had them. Please tell me more about how your website is connected to elevationschool.com. Is there no connection? Are you running your site from a subdirectory or a shared hosting plan?

Topic Closed

This topic has been closed to new replies.

About this Topic