• Resolved Mike Hindle

    (@mikehindle)


    Hi there. Just swapping a current site over to Twenty Twenty-Four and I’m having issues with my site title.

    Excuse the mess of the staging site, I’ve only just started swapping it over.

    When I try to make the site title larger, it’s just adding padding to the top and bottom and keeping the font size the same.

    Any ideas why it might be doing this? Screenshot here if needed.

    Many thanks,

    Mike.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator Felipe Santos

    (@foosantos)

    Hi there,

    Can you go to the Site Editor, then the three-dot icon (kebab menu), and Code editor? I would love it if you could copy/paste the code from there and send it to me so I see if I understand what is happening.

    https://d.pr/i/qGqRVJ
    Full Size: https://d.pr/i/qGqRVJ

    Thread Starter Mike Hindle

    (@mikehindle)

    Hi Felipe. Thanks for the reply.

    Yes, sure. Here’s the code.

    <!-- wp:group {"align":"wide","style":{"spacing":{"padding":{"top":"24px","bottom":"24px","left":"24px","right":"24px"}}},"layout":{"type":"default"}} -->
    <div class="wp-block-group alignwide" style="padding-top:24px;padding-right:24px;padding-bottom:24px;padding-left:24px"><!-- wp:group {"style":{"border":{"radius":"24px"},"spacing":{"padding":{"top":"var:preset|spacing|20","bottom":"var:preset|spacing|20","left":"var:preset|spacing|20","right":"var:preset|spacing|20"}}},"backgroundColor":"base","layout":{"type":"default"}} -->
    <div class="wp-block-group has-base-background-color has-background" style="border-radius:24px;padding-top:var(--wp--preset--spacing--20);padding-right:var(--wp--preset--spacing--20);padding-bottom:var(--wp--preset--spacing--20);padding-left:var(--wp--preset--spacing--20)"><!-- wp:group {"align":"full","layout":{"type":"flex","justifyContent":"space-between","flexWrap":"wrap"}} -->
    <div class="wp-block-group alignfull"><!-- wp:group {"style":{"layout":{"selfStretch":"fit","flexSize":null},"spacing":{"blockGap":"0.5rem"}},"layout":{"type":"flex"}} -->
    <div class="wp-block-group"><!-- wp:site-logo {"width":50} /-->
    
    <!-- wp:site-title {"style":{"layout":{"selfStretch":"fit","flexSize":null},"elements":{"link":{"color":{"text":"var:preset|color|accent-2"}}}},"textColor":"accent-2","fontSize":"medium","fontFamily":"system-sans-serif"} /--></div>
    <!-- /wp:group -->
    
    <!-- wp:navigation {"ref":10278,"textColor":"accent-2","layout":{"type":"flex","justifyContent":"right","orientation":"horizontal"},"style":{"spacing":{"margin":{"top":"0"},"blockGap":"var:preset|spacing|20"},"layout":{"selfStretch":"fit","flexSize":null}}} /--></div>
    <!-- /wp:group --></div>
    <!-- /wp:group --></div>
    <!-- /wp:group -->
    Thread Starter Mike Hindle

    (@mikehindle)

    Hi Felipe. Another quick update.

    Whatever is causing the issue, it’s also affecting the blog post titles that you’ll see at the bottom of the home page. Changing the font size isn’t doing anything there either.

    I’ve switched the theme over from Kadence, if that’s of any use…

    Cheers.

    Mike.

    Thread Starter Mike Hindle

    (@mikehindle)

    Hi Felipe. Just another quick update as I’ve been playing around with it trying to get it fixed. No joy, but it’s also affecting the header nav. If I change the text size it stays the same and increases the padding above and below.

    Thread Starter Mike Hindle

    (@mikehindle)

    Hi Felipe. It’s now sorted. I had to reset the link styles which has now made changing the sizes work.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.