WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Site title not showing – shows title of latest post

[Resolved] Site title not showing – shows title of latest post

  • donella82
    Member

    @donella82

    I’m not sure when it happened, but my site now has the title of my most recent post in the title tag for the homepage rather than the site name. I can’t figure it out. The site name and description are completed on my end. I’ve disabled plugins one at a time to see if it solves the problem, but it doesn’t.

    The url is http://productivewahm.com

    Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Andy McIlwain
    Participant

    @andymci

    Have you changed themes recently?

    donella82
    Member

    @donella82

    Yes, I have. I really like the one I’m using now (Lifestyle Pro w/ Genesis) except for this problem.

    donella82
    Member

    @donella82

    I just tried a few different themes, and I get the same result.

    donella82
    Member

    @donella82

    Well, I fixed it just by playing around. Not sure if this will help anyone else or not, but I changed the front page to a static page, saved the settings, then changed it back to latest posts. That made the homepage blank except for some widgets in the middle of the page and the sidebar. I then removed the mid-page widgets, and everything was back to normal.

    Odd.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Site title not showing – shows title of latest post’ is closed to new replies.