WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Site Title is Showing Up Twice in All Blog Post Titles (10 posts)

  1. jkhnels
    Member
    Posted 2 years ago #

    I am using the Twenty-Twelve theme on my site, http://www.jkhnelson.com, and have my blog title appearing in the title of my blog posts on both the browser title and in my suggested posts. It shows up like this:

    Eleven Puppies Running on the BeachJen Darling | Jen Darling

    GranadaJen Darling | Jen Darling

    I have already tried editing the site title, directions shown here: http://wordpress.org/support/topic/blog-title-showing-twice-in-browser-title-bar?replies=4.

    I want my blog title to only appear once. Can anyone help me with this?

    Thanks so much!
    Jen

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you edited the theme at all?

  3. jkhnels
    Member
    Posted 2 years ago #

    No I have not. I've also tried uninstalling and reinstalling but it's still there. I'm going through my plugins to see if it's something I've activated.

    Here's a list of what I've got installed:
    AddThis Social Bookmarking Widget
    AdRotate
    Adsense Made Easy
    Akismet
    All in one Favicon
    All in One SEO Pack
    BackUpWordPress
    CommentLuv
    Contact Form 7
    Enable Media Replace
    Google AdSense Plugin
    Google Analyticator
    Google Analytics
    Google XML Sitemaps
    Jetpack by WordPress.com
    NextScripts: Social Networks Auto-Poster
    outbrain
    Pinterest RSS Widget
    Quantcast Quantifier
    SEO Friendly Images
    Simple Login Log
    Smart Archives Reloaded
    Social Metrics
    Subscribe To Comments
    Tumblr Follow Button
    User Switching
    W3 Total Cache
    WordPress Backup to Dropbox
    WordPress Editorial Calendar
    WordPress Importer
    WP Add Thumbnail to Facebook

    Any ideas?

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Try disabling All in One SEO Pack and flushing your cache.

  5. jkhnels
    Member
    Posted 2 years ago #

    Yes, I tried that but no luck. I even tried going in and editing the page title options but that didn't work either.

  6. jkhnels
    Member
    Posted 2 years ago #

    So I've deactivated and reactivated a bunch of things. This seems to have fixed the problem in the browser bar, but not on the suggested posts.

  7. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  8. jkhnels
    Member
    Posted 2 years ago #

    Thanks, I've figured out that it was the Outbrain plugin and I've contacted their support.

    Thanks!
    Jen

  9. schigk
    Member
    Posted 1 year ago #

    I'm running Genesis framework and get two titles on my post page. Yoast SEO in installed. Any thoughts on how to fix this?

  10. jkhnels
    Member
    Posted 1 year ago #

    Hey @schigk, you should start a new thread with more information on your issue.

    As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem - despite any similarity in symptoms - is likely to be completely different.

    I solved my issue by editing the settings of All in One SEO, not sure if YoastSEO is different. Good luck!

Topic Closed

This topic has been closed to new replies.

About this Topic