Support » Theme: Ridizain » Site title disappears on hover

  • Resolved jagesso

    (@jagesso)


    First, outstanding theme–I am incredibly impressed with everything about this theme.

    The only issue I am having is my site title disappears on hover. I’ve tried several CSS solutions, but have had no luck in resolving it.

    Can someone point me in the right direction? Website is http://www.victorycoaches.com.

    Once there, try hovering your mouse over the title “Victory Coaches” on the top left of the site. It goes from black to either white or no display.

    Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Try this, it should help.

    .site-title a:hover {
      background: #fff;
      color: #000000 !important;
    }

    if you have issues feel free to shoot the questions 🙂

    That didn’t work! I tried something almost identical before. Very strange.

    I have that in right now, but you can see the same behavior: http://www.victorycoaches.com.

    it got me a while to find it but here why, I think there is double CSS code for this repeated and when you change it it get over written, if you can only delete this part or change it to the above CSS

    .site-title a:hover{
    color: #ffffff !important;
    }
    for sure it will work and it work’s already internally in my browser

    I need to advise you that you need to create also a child theme and back up all your site with good proper back and restore plugin regulatory to avoid any problem will accrue.

    if you need help with this I can get all be done or you.

    Hi thanks for the response. That code you show is not in my custom CSS, so it must be part of the theme itself.

    I can make the change by experimenting in my browser (“Insepct Element” in Chrome), but it doesn’t stick if I do it through the “Edit CSS” portion of the WordPress theme, due to the conflict you mention.

    Actually I found this code in your page it self after long fighting with the mouse to catch that code.

    because as you say it doesn’t stick 😀

    if you want to fix this completely, and because I don’t have any access to the site so I will provide you with easy way but not the professional so you can fix it by your self.

    First backup everything in your way, if you don’t know how I can do it for you
    Second Create a child theme, if you don’t know how I can do it for you
    Third Download Child theme then search with all the files in the child theme, with the code that I provide you, there is some free software to search in many files in the directory or in windows if that enabled.

    Hope that will help you Good day

    Perfect, makes sense. Thank you much and I’ll mark as resolved!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Site title disappears on hover’ is closed to new replies.