WordPress.org

Support

Support » How-To and Troubleshooting » Site Theme Not Working With IE

Site Theme Not Working With IE

  • Hello – I picked a Cyberchimp developed theme through Go Daddy called Clenio. Looking at the site, for now available through http://www.cascobaymedical.net/wordpress , in FF/Chrome/Safari everything looks good but in IE (using 8.0.6) the background and nav is a crazy blue color. How do I go about ensuring that IE picks up the theme as needed.

    Any help would be greatly appreciated! I am a WordPress novice.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Try validating your site. IE is highly sensitive to markup errors.
    http://codex.wordpress.org/Validating_a_Website

    Try validating your site. IE is highly sensitive to markup errors.

    IE has errors in rendering valid HTML/CSS/javascript. That is why complicated styles often require “IE Fixes” specially included in the page markup.

    So I tried running the site validator and got some errors but I don’t see how those errors would cause IE to bomb out. The one error I got that I have no idea how to fix/where to fix says – Line 249, Column 7: Element style not allowed as child of element body in this context. (Suppressing further errors from this subtree.)
    <style>.cpm-map img{ max-width: none;box-shadow:none;}</style>

    Say what? Which file would this be in?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Site Theme Not Working With IE’ is closed to new replies.