Support » Fixing WordPress » Site suddenly not displaying

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi

    (@esmi)

    Forum Moderator

    Try:
    – switching to the default theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    – re-uploading all files & folders – except the wp-content folder and the wp-config.php & root .htaccess files – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    you have display: none on your body.home

    body.home {
    display: none;
    }

    remove that

    line 29 of general.css

    Thanks! i’ll try that, but where would i find the general.css? I don’t see it in the theme editor. This is all my stylesheet says:

    Theme Name: SimpleKey
    Theme URI: http://demo.themevan.com/simpekey
    Description: One page portfolio WordPress Theme. – Last update:2013-07-12
    Author: ThemeVan
    Author URI: http://www.themevan.com
    License: GNU General Public License and Themeforest general license
    License URI: License/README_License.txt
    Tags: one-column,flexible-width,custom-colors,custom-menu,theme-options,translation-ready
    Version: 1.21
    */
    @import url(css/general.css);
    @import url(css/layout.css);

    right, look in your css/general.css file

    Ah. It looks like I may need to use a file manager to get to that particular CSS file.

    @teighe, I saw that you got the issue resolved. Out of curiosity, was it what I pointed out?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Site suddenly not displaying’ is closed to new replies.