WordPress.org

Support

Support » How-To and Troubleshooting » Site Suddenly Disappeared

Site Suddenly Disappeared

  • Hi All,

    I was adjusting and pages and menu’s this morning and suddenly my site disappeared . I have very few if any plugins so dont think thats the problem plus I wasnt in there anyway! dreaded HTTP Error 404

    All the pages and content are still available in the admin panel and the admin side appears to be fine.

    All I did was delete a few pages and menus.

    Any idea’s to get it backup and running again .

    Thanks in advance

Viewing 6 replies - 1 through 6 (of 6 total)
  • See if you can change your theme. If the twenty-ten theme works, then you site’s theme has become corrupted.

    tried switching themes to twenty ten and it doesnt work for the std theme either .

    Also, tried googling this and some support tickets suggest its a permalinks issue and permissions on .htaccess file. I did adjust permalinks but that didnt work either and going straight to a page url but it just throws me back to the domain root http://www.mydomain.com

    Did you try and reset your permalinks

    Thanks Gov

    Yes I tried setting permalinks to default and save changes . Is that the same as reset them .

    Also tried adding a new .hta

    ccess file to the root of the name were my Wpress site resides. used the foloing code in the .htaccess file

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    # END WordPress

    That didnt work either. Still down but yet everything appears in Admin.

    Should I reset or rebuild menu’s or something . It has to be something simple as it just disappeared for no apparent reason.

    esmi

    @esmi

    Forum Moderator

    First try:
    – switching to the Twenty Ten theme

    resetting the plugins folder by FTP or phpMyAdmin.

    Hi ESMI, 1st think I tried was switching to twentyten and same problem , no site. There are no plugins installed .

    Its early days of the site ! 2 or 3 hrs would rebuild it from scratch but Id rather find out how to solve the problem incase it happens again . Silly me did not have a backup so hard lesson learned

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Site Suddenly Disappeared’ is closed to new replies.
Skip to toolbar